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PDF/X

International Standard Organization (ISO)

■ CGATS PDF/X proposal only allows CMYK 
■ “The ICCBased color space may be used provided that 

its type is ... an N-Component LUT-Based Input Profile 
where N equals 4”

■ ISO meeting in St. Gallen/Switzerland
■ Resolutions from European Color Initiative (ECI) and 

German Printers Association (BVD)
■ PDF/X should allow device independent color 

definitions using ICC profiles

■ Compromise
■ “…it was agreed that for the TC 130 work, there will 

need to be a 2-part standard (essentially as identified 
by CGATS), but both parts of the ISO standard should 
be able to send either CMYK data, or device 
independent data with the appropriate output profile.”
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White paper “PDF for Prepress”

PDF for Prepress

■ Published by the PDF Experts Roundtable 
(Germany/Switzerland)

■ Presented at Seybold New York in March 98

■ > 30,000 downloads (http://www.prepress.ch)

■ Targeted  developers 
■ Listed only requests.
■ Didn't acknowledge the positive aspects of PDF.

■ A lot of positive feedback.

■ No new requests or arguments that we were 
wrong.

■ Long reply from Michael Jahn, Afga.

■ No reaction from Adobe.

http://www.prepress.ch
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White paper – Acrobat 4.0 / 1

PDF for Prepress

■ Issue: Trapping (e.g. from Quark XPress)
■ settrap operator in composite PS from QXP not defined

=> promised by Tim Gill for QXP 5.0 this morning
■ Trapping info in PDF 1.3 (PJTF)

■ Issue: Multitones (duotones etc.)
■ DeviceN operator in PS3 recognized by Distiller 4.0
■ Adobe PhotoShop 5.0.2 generates DeviceN
■ PSL1-Export

■ Issue: Spot color gradients, colorized TIFFs
■ Applications need to generate DeviceN
■ ev. PSL1-Export

■ Issue: Controllable PDF file-creation
■ Distiller 4.0 allows to save/distribute and load settings
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White paper – Acrobat 4.0 / 2

PDF for Prepress

■ Issue: Runtime Distiller (headless/separate license)
■ ???

■ Issue: Using PDF in applications
■ PDF Library from Adobe

■ Issue: Color Management
■ Tagging with ICC default profiles in Distiller 4.0
■ CMS only used for monitor
■ No output simulation (softproof)
■ No ICC output profile

■ Issue: Coding for bleed
■ Media/trim/bleed/art box in PDF 1.3
■ Applications need to include the info in PS
■ Access to these boxes through plug-ins (–> Quite)
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White paper – Acrobat 4.0 / 3

PDF for Prepress

■ Issue: Precise page sizes (smaller than 1 PS point)
■ Not possible yet

■ Issue: Page sizes below 1" and beyond 45"
■ Acrobat 4.0: 1 mm … 200"
■ InDesign: max. 18 feet (= 216")

■ Issue: Spot color recognition (PSL1)
■ No need for prologue.ps/epilogue.ps anymore

■ Issue: Spot color conversion
■ Quite a Box of Tricks (Quite)
■ Crackerjack (Lantana)
■ pdfOutput Pro (Callas)

■ Issue: Spot color mapping
■ Adobe "Proof of concept"
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White paper – Acrobat 4.0 / 4

PDF for Prepress

■ Issue: Threshold for downsampling
■ Distiller 3.0: 2.0 / Distiller 4.0: 1.5
■ Expert Options for DistillerTools 4.0 (PrePress-Cons.)

■ Issue: Embed all fonts (incl. Base-14)
■ Possible in Distiller 4.0

■ Issue: Enforce use of embedded fonts in RIP 
(without using subsets)

■ Resolved in Acrobat 4.0

■ Issue: Printer's marks
■ Crackerjack (Lantana)
■ pdfOutput Pro (Callas)
■ PDF Handshake (Helios)
■ PDF-Separator (PrePress-Consulting)
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White paper – Acrobat 4.0 / 5

PDF for Prepress

■ Issue: Convert TrueType to Type 1 in Distiller
■ Technically not possible

■ Issue: Convert DCS, TIFF/IT, etc. to PDF with 
Distiller

■ Technically not possible (?)

■ Issue: From composite to separation 
(screen preview)

■ Adobe "Proof of concept"

■ Issue: From separations to composite
■ Impossible without rasterizing
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Conclusions

PDF for Prepress

■ A lot of our requests are solved
■ with Acrobat 4.0
■ with third party plug-ins

■ Some solutions have been promised today!

■ Some issues remain to be solved

■ Main problem is the transition from 
preseparated to composite workflow
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White paper – version 2

The next steps

■ Second version of the White paper
■ Based on Acrobat 4.0 / PDF 1.3
■ We decided to wait until we have more 

experience with the final built and 
new versions of plug-ins.

■ Please send your contributions to:
sjaeggi@prepress.ch

■ Will be published on:
■ http://www.prepress.ch
■ http://www.callas.de
■ PDF-Announce list (PDFzone.com)

mailto:sjaeggi@prepress.ch
http://www.prepress.ch
http://www.callas.de
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Test job

The next steps

■ Proposal to the PDF Experts Roundtable 
to create a standard test job

■ Test job with critical elements
■ Duotones (PhotoShop 4.0 / 5.0.2)
■ Spot color blends, Colorizied TIFF
■ DCS 1.0 / 2.0
■ Lab, RGB with ICC profiles
■ Trapping
■ TrueType fonts
■ …

■ Two versions: composite / preseparated

■ Everybody can test their workflow and 
we can learn from each other!
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PDF for Prepress

View this presentation at 
http://www.prepress.ch

The next steps

We are not at the end of 
the tunnel yet, but I can 
see the light already...

http://www.prepress.ch
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Annoncement: DistillerTools 4.0

PrePress-Consulting and Lupin Software

■ FontNotes 4.0
■ Note on first page with information on 

missing, substituted and available fonts

■ DistillerNotes 4.0
■ Note on first page with information on 

Distiller settings used for this document

■ Expert Options for Distiller 4.0
■ Access to hidden settings of Distiller like

■ Downsample treshold value
■ Image depth and antialiasing
■ Page Range
■ Definition of bleed/trim/art box
■ Trapping switch

Distiller Job Options
DistillerNotes V2.0E ©1999 PrePress-Consulting, Switzerland 
Latest version: http://www.prepress.ch, Info: sjaeggi@prepress.ch 
==========================================================
This note should be viewed with Helvetica and a point size of 12 points.
You can print this information using Tools>Summarize Notes and File>Print... 

__/ GENERAL\_____________________________________________
File Oprions
    Compatibility = Acrobat 4.0
    ASCII Format = Off
    Optimze PDF = On
    Generate Thumbnails = On
    Resolution = 2400 x 2400 dpi
    Binding = Left
    (The value for resolution is the actual values in use, NOT the entry in Distiller options!)

__/ COMPRESSION \________________________________________
Color Bitmap Images
    Bicubic Downsampling at 300 dpi
    Compression: Automatic
    Quality: Maximum
Grayscale  Bitmap Images
    Average Downsampling at 300 dpi
    Automatic Compression: ZIP
    Quality: Maximum
Monochrome Bitmap Images
    Average Downsampling at 1200 dpi
    Compression: CCITT Group 4
Compress Text and Line Art = On

__/ FONTS \________________________________________________
    Embed All Fonts = On
    Subset All Embedded Fonts Below 100 % = On
    When Embedding Fails = Cancel Job
    Always Embed List: 
    Never Embed List: 

__/ COLOR \_______________________________________________
Conversion = Leave Color Unchanged
Assumend Profiles
    Gray = Adobe Gray - 20% Dot Gain
    RGB = sRGB IEC61966-2.1
    CMYK = Adobe CMYK
Options
    Preserve Overprint Settings = On
    Preserve Under Color Removal and Black Generation = On
    Preserve Transfer Functions = On
    Preserve Halftone Screen Information = Off

__/ ADVANCED \____________________________________________
Options
    Use Prologue.ps and Epilogue.ps = Off
    Allow PostScript File to Override Job Options = Off
    Preserve Level 2 copypage Semantics = On
    Save Portable Job Ticket Inside PDF File = On
Document Structuring Conventions (DSC)
    Process DSC = On
        Log DSC Warnings = Off
        Resize Page and Center Artwork for EPS Files = On
        Preserve EPS Info from DSC = On
        Preserve OPI Comments = On
        Preserve Document Info from DSC = On
Current Page Size
    Width = 612.0 points / 8.5 inch / 21.59 cm
    Height = 792.0 points / 11.0 inch / 27.94 cm
    (The above settings are the actual values in use, NOT the entries in Distiller options!)
_________________________________________________________
ADDITIONAL INFORMATION
    Distiller Version = -1166669437  --->  unknown identification !!!
    !!!!!!   Please report the number above to sjaeggi@prepress.ch   !!!!!!
    ImageMemory = 524288
    AutoRotatePages = None
    UseFlateCompression = On
    ConvertImagesToIndexed = On
    ColorImageDepth = Unchanged
    AntiAliasColorImages = Off
    GrayImageDepth = Unchanged
    AntiAliasGrayImages = Off
    MonoImageDepth = Unchanged
    AntiAliasMonoImages = Off
    Detect Blends = true
    Default Rendering Intent = Default
_________________________________________________________

DISCLAIMER

NO software is free of all errors. We have extensively tested DistillerTools and have made every attempt to make our tools compatible with all platforms supported by Acrobat Distiller. Because our PostScript programs are loaded at the time Distiller starts up, we have to work on top of your PostScript programs which are generated by a wide variety of applications and printer drivers from different platforms. If you encounter an error after you have loaded our tools, do not panic! Just remove the tool from the startup directory and restart Distiller. You will be fine. If errors occur please go to our bug report page at http://www.prepress.ch/e/pdf/distillertools/bug-report.html 
and report your problem using the form on our website.  DO NOT SEND HUGE POSTSCRIPT FILES, just send us the log file created by Distiller! We will contact you if we need the PS file to fix the error. We hope that you understand that we can not provide any phone support for these tools. Thank you very much for your cooperation!


DISTRIBUTION

We give you the right to distribute the demo version (without the registration key) to your friends and customers on an individual basis. If you want to distribute our tools on a CD-ROM or put them on your web site or BBS, please contact us first.


CUSTOMIZED VERSIONS

For a small fee you can get customized versions of DistillerTools with your own text in the notes and reports (e.g. special instructions for your customers) and your messages in the Distiller window. A great marketing tool! Contact us for a quote.


MORE INFORMATION

For additional information please contact sjaeggi@prepress.ch or info@lupinsw.com.

Fonts used in this document
FontNotes V2.0 ©1999 Lupin Software & PrePress-Consulting, 
Latest version: http://www.prepress.ch, Info: sjaeggi@prepress.ch
==========================================================
This note should be viewed with Helvetica and a point size of 12 points.
You can print this information using Tools>Summarize Notes and File>Print... 

The following fonts have been MISSING during distilling:
    WoodtypeOrnaments-One       ( --> Courier )

The following fonts were SUBSTITUTED during distilling:
    Futura-Bold       ( --> AdobeSansMM )

The following fonts were AVAILABLE during distilling: 
    Frutiger-Bold       (PostScript Font - Type 1)
    Courier       (PostScript Font - Type 1)
    AppleGaramond-Bold       (TrueType Font - Type 42)
    Helvetica       (PostScript Font - Type 1)
    AdobeSansMM       (Substitution Font)
    Symbol       (PostScript Font - Type 1)


__/ DISTILLER FONT SETTINGS \_______________________________
    Embed All Fonts = On
    Subset Fonts = Off below 100 %
    Always Embed List: 
       Centennial-Black
       Centennial-BlackItalic
    Never Embed List: 
       Frutiger-ExtraBlackCn
_________________________________________________________
!!! The font database "superatm.db" was present in the Data folder.
!!! To avoid font substitution you should remove this file

Sometimes applications are calling certain fonts (e.g. Courier, Symbol)
by default even if they might not be used in the document!
__________________________________________________________

DISCLAIMER

NO software is free of all errors. We have extensively tested DistillerTools and have made every attempt to make our tools compatible with all platforms supported by Acrobat Distiller. Because our PostScript programs are loaded at the time Distiller starts up, we have to work on top of your PostScript programs which are generated by a wide variety of applications and printer drivers from different platforms. If you encounter an error after you have loaded our tools, do not panic! Just remove the tool from the startup directory and restart Distiller. You will be fine. If errors occur please 
go to our bug report page at http://www.prepress.ch/e/pdf/distillertools/bug-report.html 
and report your problem using the form on our website.  DO NOT SEND HUGE POSTSCRIPT FILES, just send us the log file created by Distiller! We will contact you if we need the PS file to fix the error. We hope that you understand that we can not provide any phone support for these tools. Thank you very much for your cooperation!

DISCLAIMER

NO software is free of all errors. We have extensively tested DistillerTools and have made every attempt to make our tools compatible with all platforms supported by Acrobat Distiller. Because our PostScript programs are loaded at the time Distiller starts up, we have to work on top of your PostScript programs which are generated by a wide variety of applications and printer drivers from different platforms. If you encounter an error after you have loaded our tools, do not panic! Just remove the tool 
from the startup directory and restart Distiller. You will be fine. If errors occur please go to our bug report page at http://www.prepress.ch/e/pdf/distillertools/bug-report.html 
and report your problem using the form on our website.  DO NOT SEND HUGE POSTSCRIPT FILES, just send us the log file created by Distiller! We will contact you if we need the PS file to fix the error. We hope that you understand that we can not provide any phone support for these tools. Thank you very much for your cooperation!


DISTRIBUTION

We give you the right to distribute the demo version (without the registration key) to your friends and customers on an individual basis. If you want to distribute our tools on a CD-ROM or put them on your web site or BBS, please contact us first.


CUSTOMIZED VERSIONS

For a small fee you can get customized versions of DistillerTools with your own text in the notes and reports (e.g. special instructions for your customers) and your messages in the Distiller window. A great marketing tool! Contact us for a quote.


SPECIAL THANKS

We would like to thank all of our friends who helped testing these tools. 
Special thanks go to Helge Blischke from SRZ in Berlin for his incredible help, Gary Cosimini from Adobe Systems in New York for the idea of FontNotes, and Frank Wipperfürth of CTP Service in Germany for finding most of the bugs!


MORE INFORMATION

For additional information please contact sjaeggi@prepress.ch or info@lupinsw.com.
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Annoncement: PDF-Separator 1.0

PrePress-Consulting

■ Automatisation of
■ EPSF export (PSL1) of all or a range of 

pages out of Acrobat
■ Generation of a new XPress document 

with a corresponding page size
■ Import of the ESPF files into the Quark 

layout
■ Single pages
■ Reader spread
■ Printer spread

■ Separation and imaging (including printer 
marks) using the well known XPress features
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